вторник, 11 сентября 2012 г.

vRAM & vSphere 5.0

Вопрос: нужно ли обновляться до vSphere 5.1, чтобы избавиться от лицензирования по vRAM?

Ответ: нет, лицензирование по vRAM отменено как для 5.1, так и для 5.0. Обновляться можно в любой момент, который будет удобен вам.

4 комментария:

  1. Антон, тут вопрос, думаю, был связан с тем, что до выхода 5.1 vSphere 5.0 не "знала" о новых правилах лицензирования. Соответственно, нужно обновиться до 5.1 или обновиться патчем, который позволит vSphere 5.0 "узнать" о новых правилах лицензирования. Так?

    ОтветитьУдалить
  2. М.б. меня поправят, но насколько я знаю, патч, убирающий Алерты выйдет в декабре.

    ОтветитьУдалить
  3. sebur, если мы говорим о версиях Standard и выше, то ничего кроме алертов в 5.0 не грозит. Поскольку vRAM нужно было лицензировать по средней нагрузке, а не по пиковой.

    Essentials / Essentials Plus - да, придется. Там был жесткий лимит в 144 ГБ

    ОтветитьУдалить
  4. Правильно ли я понимаю: теперь по лицензии Standart нет органичения по суммарной vRAM для всех VM?
    Раньше было максимум 32 Гб общей vRAM на данной лицензии - теперь этого нет?

    ОтветитьУдалить